Membagi Bandwidth Otomatis di Mikrotik Router ini lebih menggembirakan daripada Memberi bandwidth Mikrotik Router Dengan manual. jual aksesoris gadget  Systemnya di sini ialah misalkan dikau mempunyai bandwidth 1mbps sejumlah 10 komputer, jika yang main Semuanya satu computer maka bandwidth yang dalam dapat adalah 1mb, kalau yang main dua computer maka bandwidth yang di dapat 512Kbps Per komputer, jika yang main empat computer dipastikan bandwidth yang di mampu 256Kbps Per computer, demikian seterusnya, penggolongan tersebut Dengan Otomatis pada lakukan mikrotik Router, serupa ini tutorialnya:

Copykan script dibawah ini di dalam notepad

/ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp_conn passthrough=yes

/ip firewall mangle add chain=prerouting protocol=icmp connection-mark=icmp_conn action=mark-packet new-packet-mark=pkt_icmp passthrough=no

/ip firewall mangle add chain=forward src-address=192. 168. 1. 1/24 action=mark-connection new-connection-mark=users-con

/ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward

/queue type add name=pcq-download kind=pcq-classifier=dst-address

/queue type add name=pcq-upload kind=pcq-classifier=src-address

/queue tree add name=download parent=local queue=pcq-download packet-mark=users

/queue tree add name=upload parent=public queue=pcq-upload packet-mark=users

/queue tree add name=icmp parent=global-total packet-mark=pkt_icmp limit-at=64k max-limit=64k

Ganti vokal yang berwarna merah sesuai secara konfigurasi tali masing-masing

Copy paste ke new stasiun mikrotik

Oleh sebab itu hasilnya menyerupai gambar dibawah ini